api.imunify360.com connection disruption

Incident Report for Imunify360

Resolved

Incident resolved.
Posted May 21, 2025 - 10:07 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted May 21, 2025 - 09:48 UTC

Investigating

This issue is currently under investigation.
Clients with Imunify360 might see a notification with an error "internal error"/"Http failure response for
https://api.imunify360.com/api/get-group-id: 0 Unknown"
Features related to server groups might be unstable (addition/removing IPs in group scope for example)
Posted May 21, 2025 - 07:32 UTC
This incident affected: WAF.