I360 Proactive Defense imunify360-php causing domain to crash
Incident Report for Imunify360
Resolved
This incident has been resolved.
Posted Nov 27, 2024 - 09:50 UTC
Monitoring
To address the situation, we have urgently released the following two packages:

imunify360-php-daemon - 8.2.6-1
imunify360-php-i360 - 8.2.6-1

Please update by running the following command:

yum update imunify360-php-i360 imunify360-php-daemon --enablerepo=imunify360-testing
Posted Nov 26, 2024 - 15:17 UTC
Update
We are continuing to investigate this issue.
Posted Nov 26, 2024 - 07:46 UTC
Update
We are continuing to investigate this issue.
Posted Nov 26, 2024 - 05:54 UTC
Update
We are continuing to investigate this issue.
Posted Nov 26, 2024 - 05:54 UTC
Investigating
Case is under investigation, our developers have been notified. (internal case ID DEF-30956)
affected packages:
imunify360-php-i360-8.2.5-1
imunify360-php-daemon-8.2.5-1
Packages can be downgraded safely.
yum downgrade imunify360-php-daemon imunify360-php-i360
Posted Nov 26, 2024 - 05:34 UTC
This incident affected: ProactiveDefence.