Packages: ids-8.13.6-9 and av-8.8.5-2 are released in stable.
Posted Jul 24, 2026 - 12:41 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 23, 2026 - 07:53 UTC
Investigating
We are aware of an issue where multiple duplicate RustBolit malware scanner processes may accumulate on servers running Imunify360 8.13.6 with RustBolit 33.3.14, leading to excessive CPU, RAM, and I/O consumption. In severe cases, this can render the server unresponsive.