A fixed package version is released to both stable and testing repositories: ea-nginx-1.26.3-4.cloudlinux.1.2 - stable ea-nginx-1.26.3-5.cloudlinux.2 - testing
To update the stable installation, use: yum update ea-nginx --enablerepo=cloudlinux-ea4-rollout-11-bypass
Posted May 20, 2025 - 15:10 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 20, 2025 - 10:38 UTC
Investigating
After updating ea-nginx to version ea-nginx-1.26.3-4.el*.cloudlinux.1.1, servers with Imunify360 installed may experience Nginx service going down due to this or a similar error:
---->> nginx: [emerg] bind() to 0.0.0.0:52228 failed (98: Address already in use) -----^^
Our developers are preparing a hotfix, which should be available today.
Until the hotfix is ready, we suggest using the previous version ea-nginx-1.26.3-4.el*.cloudlinux.1 with the workaround. Here are the steps for the workaround: ----------------------------- yum downgrade ea-nginx mkdir -p /etc/sysconfig/imunify360 touch /etc/sysconfig/imunify360/imunify360-merged.config /scripts/ea-nginx config --all -----------------------------