Imunify UI gets "Internal Error" while loading.

Incident Report for Imunify360

Resolved

API operations have been normalized.
Posted Dec 01, 2025 - 15:52 UTC

Identified

Imunify360 API Incident

The Imunify360 agent is currently experiencing issues fetching data from the Imunify360 API. Our developers are actively working to restore full functionality. Thank you for your patience.
Posted Dec 01, 2025 - 15:45 UTC
This incident affected: Dashboards.